When using intra-mart Accel Documents, a phenomenon occurs where files cannot be downloaded with Internet Explorer (out of support).

 
Internet Explorer is not supported.

[Phenomenon]
・ PDF file
You can browse the files by clicking the file name. An error message is displayed when downloading.

・ Excel/Word/PowerPoint files
No error message appears when you click the file name. The file cannot be referenced. An error message is displayed when downloading.

[Condition]
This occurs in environments where the following conditions are true.

・ When HTTPS is used.
・ This occurs regardless of the client.
・ The problem does not occur in Chrome.
・ It occurs after applying "Accel Documents - 8.0.1-PATCH_002".

[Cause]
A fix to Accel Documents 8.0.1-PATCH_002 might affect that.
If "Cache-Control: no-cache" is specified during SSL communication, this phenomenon might occur due to a problem on the Internet Explorer that prevents cache files from being created.

[Workaround]
Please check if it can be avoided by the following measure.

1. Add the following settings to acceldocuments.properties.xml.
- <entry key="kiun.repository.web.http.header.cacheControl"></entry>
2. Restart the resin service.
3. Please check if the phenomenon is improved.

If the above measure does not improve the problem, please set the following settings as well.

1. Add the following additional settings to acceldocuments.properties.xml:
- <entry key="kiun.repository.web.http.header.pragma"></entry>
2. Restart the resin service.
3. Please check if the phenomenon is improved.

-- Target ----------------------------------------------------------------------
iAP/Accel Applications/Accel Documents
--------------------------------------------------------------------------------

FAQID:463
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