Even though I repeat Web application server restart, the error below occurs and all the functions of Accel Platform such as login cannot be used.

 
[Symptom]
The error below occurs and all the functions of Accel Platform such as login cannot be used.
[Standard output log]
java.lang.IllegalStateException: web-app '/imart' is restarting and is not yet ready to receive requests

[Cause]
This occurs with the status which release a lock of application lock (delete record) cannot be executed normally because it suddenly stops with Out of Memory or executed restart during start.

[Handling method]
Please delete the records left on “im_serialized_lock” table and restart.
*The records of the key name  is im_system_permanent_data_synchronize_key or jp.co.intra_mart.system.asynchronous.TaskQueueController-queue-lock


This was supported with requirement [4234] in 2013 Winter (Felicia).
https://issue.intra-mart.jp/issues/4234

-- Tartget -------------------------------------------------------------------
iAP/Accel Platform/2013 Autumn or earlier
--------------------------------------------------------------------------------


FAQID:101
Was this article helpful?
0 out of 0 found this helpful
Powered by Zendesk