A large amount of error logs is output when a client connection port (rpc_port) of Cassandra is set to other than 9160.

 
[Cause]
This occurs because the detection function of new node cannot be used when the client connection port (rpc_port) is set to other than 9160.

[Workaround]
1. Please set “rpc_port” in %CASSANDRA_HOME%/conf/cassandra.yaml file to “9160”.
rpc_port: 9160

2. Procedures are different depending on the update version.

[In the case of using intra-mart Accel Platform 2013 Winter or earlier versions]
Please make sure to set 9160 for the node IP address port number in the host tag of conf/cassandra-config.xml file.
Reference: Setting file reference –Cassandra setting
https://www.intra-mart.jp/document/library/iap/public/configuration/im_configuration_reference/texts/imbox/cassandra-config/index.html#%E3%83%8E%E3%83%BC%E3%83%89ip%E3%82%A2%E3%83%89%E3%83%AC%E3%82%B9

[In the case of using intra-mart Accel Platform 2014 Spring or earlier versions]
Please make sure to set 9160 as the port number of the connection destination, which is entered to the Cassandra connection information of the tenant environment setup or tenant management screen.
Reference: Setup guide - Apache Cassandra connection information
   http://www.intra-mart.jp/download/product/iap/setup/iap_setup_guide/texts/tenant/setup_to_tenant_cassandra.html


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