We have confirmed the following events.
[Events]
1. The message “Please wait” remains displayed while loading of the screen using an iframe such as a seal impression is not completed.
2. The message “Please wait” remains displayed while loading of the screen such as the detail screen using a pop-up is not completed.
【Causes】
1. Seal impression iframe screen
・ Sequence
1. Screen calling
2. iframe screen display
3. submit of the form with the iframe screen made as a target
・ Cause
Only the process 2 is carried out when the process 3 is executed under loading of the process 2 with Google Chrome 32.
2. Pop-up screen
・ Sequence
1. Creation of a new window and loading of the specified page by window.open
2. submit of the form with a new window made as a target
・ Cause
Processing is failed if creation of a new window takes too long time and the submit processing is carried out before the specified page is loaded. As a result, only the specified page is loaded.
[Workarounds]
There is no workaround if you use Google Chrome 32. Current workaround is as follows:
1. Use another browser.
[Handling methods]
This event has been modified under the following requirement.
Requirement [24985] There is some cases that the screen of IM-Workflow cannot be displayed when using Google Chrome.
Modified versions are as follows:
intra-mart Accel Platform 2013 Summer (a patch is applied)
intra-mart Accel Platform 2013 Autumn (a patch is applied)
intra-mart Accel Platform 2013 Winter (a patch is applied)
intra-mart Accel Platform 2014 Spring and later versions
-- Targets ------------------------------------------------------------------------
iAP/Accel Platform/All versions
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FAQID:372
The message “Please wait…” remains displayed on the detail screen and a seal impression of IM-Workflow when using Google Chrome 32.
