Can I use the latest version of Resin which is not included in the product support?

 
Enable to use upper version (4.0.xx) for Resin version which is written in the release notes for each updated version of our products as a support target. 
Changed points of Resin 4.0.xx-based each version are bug Fix so there are no big changes for operation specification except the next item. 

▪Dynamic settings of data sources which are set from system manager screen is not operated in the past updated version of iAP because the interface of Resin is changed. 
 Enable to set dynamic settings for all Resin when you are using 2015 Spring or later. 
 Enable to set dynamic settings for Resin which are 4.0.40 or earlier when you are using 2014 Winter or earlier. Please set data source to resin-web.xml when you use later version of Resin. 

[Example]
Resin version which 2015 Summer is supported is 4.0.43 and 4.0.44. 
You can use it whether we provide support or not if these versions have a bug and it is fixed in the upper version of Resin. 

Operation verification of the upper version of Resin is executed with updated version of our products which will be released later. 


-- Target ------------------------------------------------------------------------
iAP
--------------------------------------------------------------------------------


FAQID:551
Was this article helpful?
0 out of 0 found this helpful
Powered by Zendesk