Workflow designer of BPW sometimes does not start

 
The situation varies depending on the version of Java you are using.
1. If you are using Java7 update 65 (32 bit version) or update 67 (32 bit version) on the client terminal

 [Cause]
  This is because there was no required description in Java7 update 65 and update 67 (32 bit version) when the workflow designer was started.

 [Workaround]
  Please downgrade the client Java.
  Java7 update 55 has been confirmed to work.

 [Handling method]
  Fixed the call processing of the workflow designer to work with Java7 update 65 (32-bit version) or update 67 (32-bit version).

  Acquire and apply the supported version from the patch download site below.

  http://newsupport.intra-mart.jp/patch/download/patch_info.php?patch_cd=1235 (Japanese)

  Refer to the included readme.txt for details such as modifications, notes, installation method, etc.

2. If you are using Java7 update 71 (32 bit version) or update 72 (32 bit version) on the client terminal


 [Handling method]
  Please downgrade the client Java.
  Java7 update 65 has been confirmed to work.
  (If you apply the patch in 1 above)

 [Special notes]
  Java Web Start behavior has been changed in Java7 update 71 (32-bit version) or update 72 (32-bit version).
  This prevents the workflow designer from working. In light of changes in behavior in Java updates to date and in the future, we will make the Java support version of the workflow designer an earlier version of update 67 (32-bit version) to ensure the stability of the workflow designer's operation.


*If you want to operate with update 65 (32-bit version) or update 67 (32-bit version), see the procedure above #1.

-- Target -------------------------------------------------------------------------------------
iAP/Accel Platform
iAP/Accel Platform/All Updates
iWP/Web System Construction Platform/WebPlatform/AppFramework
------------------------------------------------------------------------------------------------







FAQID:466
Was this article helpful?
0 out of 0 found this helpful
Powered by Zendesk