Vulnerability (CVE-2017-9805) (S2-052) in Apache Struts2, published on September 6, 2017

 
The following vulnerability information has been released
https://www.ipa.go.jp/security/ciadr/vul/20170906-struts.html (Japanese)

The vulnerability is the Struts 2 REST plugin vulnerability. 
intra-mart WebPlatform/intra-mart AppFramework and intra-mart Accel Platform do not have functions using Apache Struts 2, so standard product functions are not affected.
Refer to the following for the version of Struts being used.

[intra-mart WebPlatform/intra-mart AppFramework]
https://www.intra-mart.jp/download/product/v72_doc/iwp_iaf/iwp_iaf_release_notes_v72.pdf (Japanese)

[intra-mart Accel Platform]
http://www.intra-mart.jp/document/library/iap/public/iap_release_note/texts/license/index.html


-- Target-----------------------------------------------------------------------------------
iAP/Accel Platform/All Updates
iWP/Web System Construction Platform/WebPlatform/AppFramework
---------------------------------------------------------------------------------------------- 




FAQID:652
Was this article helpful?
0 out of 0 found this helpful
Powered by Zendesk