[Occurrence Conditions]
This symptom occurs when all the following conditions are fulfilled.
- IM-BloomMaker is included in the environment.
- A war which includes IM-BloomMaker 8.0.4 or later is deployed in the environment where tenant environment setup has been done with IM-BloomMaker 8.0.3 or earlier.
- Tenant environment setup has not been implemented after update to IM-BloomMaker 8.4.0 or later.
[Cause]
This symptom occurs because table schema was changed in IM-BloomMaker for Accel Platform 8.0.4.
Content version management is now available.
https://issue.intra-mart.jp/issues/31903 (Japanese)
[Workaround]
There is no workaround for it.
[Handling Method]
Restart intra-mart Accel Platform after tenant environment setup.
It works normally without errors after restart.
-- Target -------------------------------------------------------------------------
iAP/IM-BloomMaker/8.0.4 or later
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FAQID:1043