[Occurrence Condition]
Occurs only if you are using WebSphere Application Server as your application server.
[Cause]
When importing IM-BloomMaker material, the routing definition is registered.
When using WebSphere Application Server, this registration process is not performed.
Therefore, if you access the URL specified in the routing definition immediately after importing, it will transition to the 404 error page.
[Workaround]
After importing IM-BloomMaker material, restart intra-mart (https://document.intra-mart.jp/library/iap/public/setup/iap_setup_guide_was/texts/websphere/startup.html "Stop" and "Start").
Or restart WebSphere Application Server.
IM-BloomMaker material is also imported when setting up the tenant environment.
It is necessary to restart the server even after setting up the tenant environment.
-- Target -------------------------------------------------------------------------
iAP/IM-BloomMaker 8.0.5 or later
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FAQID:1130
When using WebSphere Application Server, if you access the URL specified in the routing definition after importing the IM-BloomMaker import material, it will transition to the 404 error page.
