[Phenomenon]
If you are using the Safari browser on a device with iOS 18.1 or later, the "Details" of matters may fail to display.
In addition, in environments using 2019 Winter or earlier or where the setting described below, "Whether to use the 'Flow Information' screen and the 'History Information' screen", is set to "false," the "Flow" and "History" of matters will fail to be displayed.
https://document.intra-mart.jp/library/iap/public/im_workflow/im_workflow_specification/texts/setting_guide/setting_list/tenant_unit/setting_guide_36.html
[Occurrence condition]
This only occurs on devices with iOS 18.1 or later and using Safari as the browser.
There have been reports that this may occur in the case of an HTTP connection. However, we do not know the exact reproduction conditions and this may not occur.
[Cause]
This is due to a change in the behavior of Safari.
[Workaround]
Please use a browser other than Safari.
[Handling method]
If it is officially determined that the product causes this issue, we will modify it to match Safari's behavior.
Considering the significant impact, we have fixed it to prevent this issue in 2025 Autumn.
https://issue.intra-mart.jp/issues/38478
Therefore, this issue will not occur in versions 2025 Autumn or later.
--Target-------------------------------------------------------------------------
iAP/Accel Platform/All Updates
-----------------------------------------------------------------------------------
FAQID:1366
When using the Safari browser on a device with iOS 18.1 or later, the "Details," "Flow," and "History" of matters may fail to be displayed.