When using the Safari browser on an iPhone device with iOS 18.1 or later, the "Details," "Flow," and "History" of matters may fail to be displayed.

 
[Phenomenon]
If you are using the Safari browser on an iPhone device with iOS 18.1 or later, the "Details" of matters will fail to display.
In addition, in environments using 2019 Winter or earlier or where the setting described below, "Whether to use the 'Flow Information' screen and the 'History Information' screen", is set to "false," the "Flow" and "History" of matters will fail to be displayed.
https://document.intra-mart.jp/library/iap/public/im_workflow/im_workflow_specification/texts/setting_guide/setting_list/tenant_unit/setting_guide_36.html

[Occurrence condition]
This only occurs on iPhone devices with iOS 18.1 or later and using Safari as the browser.

[Cause]
This is due to a change in the behavior of Safari.

[Workaround]
Please use a browser other than Safari.

[Handling method]
If it turns out that our product needs to be fixed, we will modify it according to the behavior of Safari.

--Target-------------------------------------------------------------------------
iAP/Accel Platform/All Updates
-----------------------------------------------------------------------------------

FAQID:1366
Was this article helpful?
0 out of 0 found this helpful
Powered by Zendesk