Error “Time zone ID which is not defined in time zone master is specified.” is occurred.

 
[Occurrence Condition]
This error is occurred when user is created without specifying the time zone at master maintenance screen, exporting account information, and executing import. 
It occurs from intra-mart Accel Platform 2013 Winter. 

[Cause]
This event occurs with two factors. 
 1. Unspecified item is registered with “blank” when user maintenance screen at IM common is updated. 
2. Imported data is verified when import is executed from intra-mart Accel Platform 2013 Winter. 

[Relating to 1.]
 Requirement [4300] Unspecified item is registered with “” (blank) when user maintenance screen of IM common is updated. 
    https://issue.intra-mart.jp/issues/4300

 This requirement has solved on intra-mart AccelPlatform 2014 Summer. 
 Please consider updating to 2014 Summer. 

[Relating to 2.]
 Imported data is verified when import is executed from intra-mart AccelPlatform 2013 Winter.
 Requirement [4012] Required check of tenant locale data is not executed when each tenant master is imported. 
      https://issue.intra-mart.jp/issues/4012 (Japanese)

For data verification
    https://www.intra-mart.jp/document/library/iap/public/im_import_export/im_admin_account_import_export_specification/texts/import/index.html#importvalidation

 Also, data verification target is account and role. 

 Other data verification functions of tenant master will be released later. 


[Workaround]
Existence of data verification execution can be changed at “Option-Data verification flag”. 
This event can be avoided by setting data verification flag “false” and import. 
For details, please refer to the following. 
    https://www.intra-mart.jp/document/library/iap/public/im_import_export/im_admin_account_import_export_specification/texts/option/index.html#xmlimportoptionvalidatedata

-- Target ------------------------------------------------------------------------
iAP/Accel Platform/2013 Winter or later
--------------------------------------------------------------------------------


FAQID:371
Was this article helpful?
0 out of 0 found this helpful
Powered by Zendesk